Langattomat verkot: SAMK Student ja SAMK Staff eivät toimi. Pepissä ja Wihissä muu häiriö. / Wireless networks: SAMK Student and SAMK Staff are not working. Other disruptions in Peppi and Wihi.

Incident Report for SAMK

Resolved

Langattomat verkot: SAMK Student ja SAMK Staff ovat toiminnassa ja Peppiin ja Wihiin kirjautuminen toimii.

Wireless networks: SAMK Student and SAMK Staff are operational, and logging in to Peppi and Wihi works.
Posted Dec 10, 2025 - 12:23 EET

Update

We are continuing to monitor for any further issues.
Posted Dec 10, 2025 - 10:06 EET

Update

We are continuing to monitor for any further issues.
Posted Dec 10, 2025 - 10:04 EET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2025 - 09:57 EET

Identified

Langattomat verkot toimivat taas. Peppi ja Wihi vikaa korjaa järjestelmätoimittaja.

Wireless networks are working again. Peppi and Wihi are being repaired by the system supplier.
Posted Dec 10, 2025 - 09:41 EET
This incident affected: SAMK networks (Pori Campus, Rauma Campus, Kankaanpää Campus, Huittinen Campus, SAMK StudentVPN) and Educational systems (SAMK Moodle (moodle4x.samk.fi), EXAM server, Peppi.samk.fi).